Hubdoc unable to be connected with Xero
Incident Report for Xero
Resolved
Our team has resolved the issue customers trying to connect Xero with Hubdoc. We apologise for any inconvenience this has caused.

We became aware that customers were unable to connect Hubdoc to Xero via the Xero app. This was caused by a product release that caused this feature to become unavailable. The release has been rolled back and the issue has been resolved. Services are now back to normal.
Posted Jul 26, 2022 - 04:54 UTC
Investigating
We are aware customers are unable to connect Hubdoc to Xero. Our team is investigating this with urgency.

Status Last Reviewed: 4.48am UTC
Posted Jul 26, 2022 - 04:49 UTC
This incident affected: Hubdoc.