AU Payroll - some customers experiencing issues
Incident Report for Xero
Resolved
Our team has resolved the issue causing some AU customer to experience degraded performance and error messages when using AU Payroll. This issue related to a misconfiguration in our system which our product team implemented a fix . We apologise for any inconvenience this has caused.
Posted Dec 08, 2023 - 09:08 UTC
Investigating
We are aware AU customers are experiencing degraded performance and error messages when using AU Payroll. Our team is investigating this with urgency.

Status Last Reviewed: 8.00am UTC
Posted Dec 08, 2023 - 05:45 UTC
This incident affected: Australia - Regional Products (AU Payroll).