NZ: GST - Customers are unable to access NZ GST returns
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to access NZ GST returns. We apologise for any inconvenience this has caused.

This was caused by a product release earlier today, which the team have rolled back. We apologise for any inconvenience.
Posted Oct 04, 2024 - 01:13 UTC
Identified
We have identified what is preventing NZ customers trying to access returns in NZ GST.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:01am UTC
Posted Oct 04, 2024 - 01:01 UTC
This incident affected: New Zealand - Regional Products (Tax Reporting - NZ GST).