Hubdoc - Customers are unable to login
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers from accessing Hubdoc. This issue related to a system configuration issue which prevented customers from accessing Hubdoc. Our technical teams identified this and put in place a fix to resolve the impact on customers.

We apologise for any inconvenience this has caused.
Posted Sep 23, 2022 - 03:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 02:39 UTC
Investigating
We are aware of an issue where customers are unable to login to Hubdoc. Our team is investigating this with urgency.

Status Last Reviewed:
Posted Sep 23, 2022 - 02:18 UTC
This incident affected: Hubdoc.