Scheduled Xero Projects system maintenance from 7:00 pm to 7:05 pm UTC on Saturday, 13 March 2021
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Mar 13, 2021 - 19:11 UTC
Investigating
Xero Projects will be conducting system maintenance from 7:00 pm to 7:05 pm UTC on Saturday, 13 March 2021.

Projects users will be unable to use projects during this time.
Posted Mar 12, 2021 - 01:51 UTC
This incident affected: Xero Platform and Settings.