Global: Workpapers - customers unable to access
Incident Report for
Xero
Resolved
Our team has resolved the issue preventing customers trying to access Workpapers. We apologise for any inconvenience this has caused.
A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted
Aug
29
,
2023
-
06:47
UTC
Identified
We have identified what is preventing customers from accessing Workpapers.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed:
6:00am UTC
Posted
Aug
29
,
2023
-
00:54
UTC
Investigating
We are aware customers trying to access Workpapers are currently experiencing issues. Our team is investigating this with urgency.
Status Last Reviewed:
12:06am UTC
Posted
Aug
29
,
2023
-
00:07
UTC
This incident affected: Xero Partner Products & Tools (Workpapers).
×
Subscribe to Incident
Subscribe to updates for
Global: Workpapers - customers unable to access
via . You'll receive .