Issues for some users in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issues with Xero.
Please let us know if you still have any issues using Xero, and we’ll investigate further.
Posted Mar 09, 2017 - 07:04 UTC
Identified
We've addressed some of the issues related to reports in Xero, and we're working on resolving the other problems. We'll continue to keep you updated here.
Posted Mar 09, 2017 - 06:49 UTC
Update
We’re sorry about the frustration this may be causing you. We very rarely have extended issues like this. Thank you for your support while we fix this for you.
Posted Mar 09, 2017 - 06:01 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Mar 09, 2017 - 05:29 UTC
Update
Our Product Team are doing everything they can to get you back using Xero. Thanks for your patience.
Posted Mar 09, 2017 - 05:00 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Mar 09, 2017 - 04:39 UTC
Investigating
We're currently aware that some users are having issues using Xero. Our Product Team is investigating this with urgency.
Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Mar 09, 2017 - 04:20 UTC