Xero Projects users are currently unable to see the changes they made to their Projects
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 03:21 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to Xero Projects as soon as possible.
Posted Oct 05, 2021 - 01:18 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 05, 2021 - 00:41 UTC
Investigating
We’re currently aware of an issue preventing users from saving changes in Xero Projects.

Changes users make in Projects will not show when the user refreshes the page.

Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 05, 2021 - 00:10 UTC
This incident affected: Xero.