Delay in processing new documents created in Hubdoc and Email to Bills
Incident Report for Xero
Resolved
Our Product Team have now resolved the issue that was causing delays when processing new documents created in Hubdoc and Email to Bills.
Posted Sep 04, 2020 - 20:07 UTC
Monitoring
Our product team have identified the issue and are currently working through the backlog of uploaded documents.
Posted Sep 04, 2020 - 18:39 UTC
Identified
Our product team have identified the issue and are currently working through the backlog of uploaded documents.
Posted Sep 04, 2020 - 17:30 UTC
Investigating
We're currently aware of a delay in processing new documents created in Hubdoc. Our product team is looking into this and we'll update you as soon as we have further information to pass along.
Posted Sep 04, 2020 - 16:52 UTC
This incident affected: Xero Platform and Settings.