Users experiencing slowness and errors in WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jan 14, 2020 - 06:03 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access WorkflowMax and XPM as soon as possible.
Posted Jan 14, 2020 - 04:49 UTC
Update
Our Product Team are doing everything they can to let you access WorkflowMax and XPM. Thanks for your patience.
Posted Jan 14, 2020 - 04:22 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jan 14, 2020 - 04:07 UTC
Investigating
We’re currently aware of an issue preventing users from accessing WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 14, 2020 - 03:55 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).