AU Tax - Some users are being logged out

Incident Report for Xero

Resolved

Our team has resolved the issue impacting Australian customers being logged out of Xero Tax. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Mar 06, 2024 - 07:51 UTC

Identified

We have identified what is impacting some customers who are experiencing log out issues in AU Tax.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 7:06 AM UTC
Posted Mar 06, 2024 - 07:06 UTC

Investigating

We are aware Australian customers trying to access Xero Tax in Xero are being logged out. Our team is investigating this with urgency.

Status Last Reviewed: 6:12 am UTC
Posted Mar 06, 2024 - 06:13 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).