Some users currently experiencing an error when accessing Workpapers Client Query Portal
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Workpapers Client Query Portal.

We appreciate your patience while this issue was being resolved.
Posted Aug 10, 2021 - 19:12 UTC
Identified
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Aug 10, 2021 - 18:14 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from accessing Workpapers Client Query Portal. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 10, 2021 - 18:04 UTC
This incident affected: Xero Partner Products & Tools (Workpapers).