Some users are currently unable to access Projects
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from accessing Projects in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 5 months ago. Feb 13, 2019 - 08:11 NZDT
Update
Our Product Team have identified the cause, and are working to restore Projects access for the affected users as soon as possible.
Posted 5 months ago. Feb 13, 2019 - 08:05 NZDT
Identified
Our Product Team are doing everything they can to let you access Projects in Xero. Thanks for your patience.
Posted 5 months ago. Feb 13, 2019 - 07:51 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. Feb 13, 2019 - 07:40 NZDT
Update
We’re currently aware of an issue preventing users from accessing Projects in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Feb 13, 2019 - 07:30 NZDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Feb 13, 2019 - 07:19 NZDT
This incident affected: Xero.