Our team has confirmed that the HMRC outage has been resolved. We apologise for any inconvenience this has caused.
Posted Dec 03, 2025 - 14:55 UTC
Investigating
We are aware HMRC are currently experiencing issues which may cause errors or connection issues through the UK Tax product. This is currently being investigated. We will update you as soon as we know more.
Posted Dec 03, 2025 - 14:09 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).