Some users are unable to access CIS Reports
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 13:04 UTC
Identified
Our Product Team have identified the cause, and are working to restore access to the CIS Reports for the affected users as soon as possible.
Posted Jul 16, 2021 - 11:15 UTC
Investigating
We’re currently aware of an issue preventing users from running CIS Reports. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 16, 2021 - 10:53 UTC
This incident affected: Xero Platform and Settings.