Some users are unable to login to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 5 months ago. Jan 03, 2019 - 16:11 NZDT
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 5 months ago. Jan 03, 2019 - 16:08 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Xero as soon as possible.
Posted 5 months ago. Jan 03, 2019 - 15:52 NZDT
Update
We’re currently aware of an issue preventing some users from accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Jan 03, 2019 - 15:38 NZDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 03, 2019 - 15:36 NZDT
This incident affected: Xero.