Some users are unable to use Xero Projects
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from saving changes in Projects.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 21 days ago. Apr 05, 2019 - 14:37 NZDT
Investigating
We are currently investigating this issue.
Posted 21 days ago. Apr 05, 2019 - 14:30 NZDT
This incident affected: Xero.