ATO issue causing errors in Business Activity Statement and Xero Tax (AU)
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 03:01 UTC
Identified
We’re aware of an issue for users connecting to the ATO in the Business Activity Statement in Xero, and downloading activity statement pre-fills in Xero Tax (AU). This is due to an issue at the ATO - more updates can be found here https://pls.status.ato.gov.au/

Please note that any connection between Xero and the ATO may be delayed or unavailable while the ATO are experiencing the issue.
Posted Oct 27, 2021 - 01:02 UTC
This incident affected: Xero Platform and Settings and Xero Partner Products & Tools (Xero Tax (AU)).