Xero Central site maintenance 4 August 7:00pm - 9:30pm NZT
Incident Report for Xero
Resolved
Xero Central maintenance has been completed.
Posted Aug 04, 2019 - 09:40 UTC
Identified
Xero Central will be under maintenance on 4 August between 7:00pm - 9:30pm NZT. During this time certain features like cases, discussions and courses will be unavailable.
Posted Aug 04, 2019 - 00:00 UTC
This incident affected: Xero Platform and Settings.