Users are experiencing errors while performing tasks in Xero.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue where users were experiencing errors in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 01, 2020 - 02:33 UTC
Update
We are continuing to investigate this issue.
Posted Dec 01, 2020 - 01:59 UTC
Investigating
We’re currently aware of an issue where users are experiencing errors in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 01, 2020 - 01:58 UTC
This incident affected: Xero.