Users are unable to search Bills and/or Invoices in Xero.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from searching for Bills and Invoices in Xero. Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 18 days ago. Sep 04, 2017 - 17:34 NZST
Update
We’re closer to restoring searching for Bills and/or Invoices in Xero for the affected users, sorry for the disruption may be causing you.
Posted 18 days ago. Sep 04, 2017 - 16:50 NZST
Update
We're still working to resolve the issue which means that some of you are unable to search for Bills and/or Invoices in Xero. We'll post an update here as soon as we have any more news.
Posted 18 days ago. Sep 04, 2017 - 16:24 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to search for Bills and/or Invoices in Xero as soon as possible.
Posted 18 days ago. Sep 04, 2017 - 16:01 NZST
Investigating
We’re currently aware of an issue preventing users from searching for Bills and/or Invoices in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 18 days ago. Sep 04, 2017 - 15:47 NZST