Xero Central - Users are unable to log into Xero Central
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 01:59 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2019 - 00:58 NZDT
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Dec 04, 2019 - 00:38 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Dec 04, 2019 - 00:25 NZDT
Update
Our Product Team are doing everything they can to let you log into Xero Central. Thanks for your patience.
Posted Dec 04, 2019 - 00:24 NZDT
Update
Our Product Team are doing everything they can to let you log back into Central. Thanks for your patience.
Posted Dec 04, 2019 - 00:11 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 04, 2019 - 00:00 NZDT
Investigating
We are currently investigating this issue.
Posted Dec 03, 2019 - 23:51 NZDT
This incident affected: Xero Central.