Users cannot post Pay Runs in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from posting Pay Runs in Payroll.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 2 months ago. Oct 01, 2018 - 10:47 NZDT
Update
Our Product Team are doing everything they can to let you post Pay Runs in Payroll. Thanks for your patience.
Posted 2 months ago. Oct 01, 2018 - 10:24 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 2 months ago. Oct 01, 2018 - 10:08 NZDT
Update
We’re currently aware of an issue preventing users from posting Pay Runs in Payroll. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 2 months ago. Oct 01, 2018 - 09:56 NZDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 01, 2018 - 09:54 NZDT
This incident affected: Xero.