Some users are receiving an error when trying to publish their documents to QBO in Hubdoc
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 21:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2021 - 19:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2021 - 18:34 UTC
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Thank you for your patience.
Posted Aug 26, 2021 - 17:50 UTC
Update
We will continue to keep you updated as our teams work to solve this and we apologise for this inconvenience which we acknowledge is very frustrating.
Posted Aug 26, 2021 - 16:50 UTC
Update
We understand this is disrupting your day and we are sorry. Please bear with us as our teams work to investigate and solve this issue.
Posted Aug 26, 2021 - 15:40 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users. Thank you for your patience while our Product Team investigates this issue.
Posted Aug 26, 2021 - 15:04 UTC
Investigating
We’re currently aware of an issue preventing users from publishing their documents to QBO in Hubdoc. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 26, 2021 - 14:36 UTC
This incident affected: Hubdoc.