Xero Tax issue communicating with ATO on SBR channel
Incident Report for Xero
Resolved
All submitted returns have now been successfully lodged to the ATO.
Posted 6 months ago. May 07, 2018 - 17:59 NZST
Monitoring
A fix has been implemented and we are working through the backlog of submitted returns.
Posted 6 months ago. May 07, 2018 - 17:00 NZST
Identified
We have identified the root cause of this issue and are working on a fix.
Posted 6 months ago. May 07, 2018 - 14:33 NZST
Investigating
We have currently suspended all SBR lodgments to the Australian Tax Office. This will include all tax and Payroll forms except 2014-2016 Individual returns.

Team is investigating the issue.
Posted 6 months ago. May 07, 2018 - 12:58 NZST