Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 2 months ago. Aug 06, 2019 - 11:22 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 2 months ago. Aug 06, 2019 - 11:02 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 2 months ago. Aug 06, 2019 - 10:20 NZST
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 2 months ago. Aug 06, 2019 - 10:02 NZST
This incident affected: Xero.