Australian Tax, Payroll and BAS users are experiencing errors lodging returns to the Australian Tax Office (ATO)
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing Australian Tax, Payroll and BAS users from lodging their returns to the Australian Tax Office (ATO).

You will need to resubmit any affected lodgements to the ATO.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 5 months ago. Mar 11, 2019 - 16:25 NZDT
Update
We’re currently aware of an issue preventing Australian Tax, Payroll and BAS users from lodging their returns to the Australian Tax Office (ATO). Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any further details.
Posted 5 months ago. Mar 11, 2019 - 16:07 NZDT
Investigating
We're seeing a high failure rate on lodgements to the Australian Tax Office (ATO). Initial investigations indicate an issue with an external provider. We are currently investigating this issue.
Posted 5 months ago. Mar 11, 2019 - 14:49 NZDT
This incident affected: Xero and Partner Tools & WorkflowMax (Xero Tax (Australia)).