Global: Bank feeds - customers unable to access bank feed application forms
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to access bank feed application forms. This was caused by a recent change, that was reverted to resolve the issue. We apologise for any inconvenience this has caused.
Posted May 03, 2023 - 02:17 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:10am UTC
Posted May 03, 2023 - 02:10 UTC
Identified
We have identified what is preventing customers trying to access bank feed application forms in Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:59am UTC
Posted May 03, 2023 - 01:59 UTC
Investigating
We are aware customers trying to access bank feed application forms in Xero are experiencing errors. Our team is investigating this with urgency.

Status Last Reviewed: 1:55am UTC
Posted May 03, 2023 - 01:55 UTC
This incident affected: Xero Platform and Settings.