UK Open Banking customers unable to create or manually renew bank feeds
Incident Report for Xero
Resolved
We have completed our monitoring of this Tink outage and have now resolved this incident.
Posted Dec 28, 2022 - 23:06 UTC
Update
Open banking customers are now able to access their bank feeds as usual.

Transactions are now importing into Xero, both through automatic and manual imports. We have also removed duplicate transactions that were caused by this incident for those customers who have not already manually removed them.

We are aware that some customers may still experience duplicate transactions for 19 December which were caused by this incident. There are also some situations where customers have duplicates for longer periods which likely relate to previous actions you or your bank have completed.
For both of these situations, customers will need to manually remove these duplicates.

We continue to monitor the solution that has been implemented, and we apologise for the inconvenience this has caused.

Status Last Reviewed: 09:40 UTC Wednesday 28 December 2022
Posted Dec 27, 2022 - 03:22 UTC
Update
Open banking customers are now able to access their bank feeds. We have removed duplicate transactions for those customers who have not already manually edited or removed them.

While we ensure services remain stable and to prevent additional duplicates, we haven’t yet enabled automatic refreshes; however customers are able to manually refresh their feeds in the meantime.

We apologise for the inconvenience this has caused and will provide further updates when these become available.
Posted Dec 24, 2022 - 00:12 UTC
Monitoring
Tink has implemented a solution which has restored bank feeds for all open banking customers.

Customers may still be receiving duplicate transactions based on the solution implemented. We are continuing to work on a solution to remove these duplicated transactions. In the meantime, customers can manually remove these duplicates.

We can also confirm that customers are now able to set up new open banking feeds.

We apologise for the inconvenience this has caused, and continue to work with Tink.

Status Last Reviewed: 01.40 UTC Thursday 22 December 2022
Posted Dec 22, 2022 - 01:40 UTC
Update
Tink is implementing a solution which will restore bank feeds for all existing Open Banking customers.

These customers may receive duplicate transactions based on the solution implemented. We will continue to work together closely on a longer term solution which will remove these duplicated transactions. In the meantime, customers can manually remove these duplicates.

At this stage, customers will be unable to set up new Open Banking feeds while this solution is implemented.

We apologise for the inconvenience this has caused, and continue to work with Tink.

Status Last Reviewed: 18:00 UTC Wednesday 21 December 2022 UTC
Posted Dec 21, 2022 - 13:39 UTC
Update
Tink, our third party bank feeds provider, has experienced a major outage. This is preventing Xero customers in the UK, Ireland and Europe from creating or refreshing bank feeds and automatically importing transactions.

Tink is working urgently to restore bank feed connections. We will update you when services return to normal.

Thank you for your patience as we work with Tink to resolve this.

Status Last Reviewed: 13:13 UTC Wednesday 21 December 2022 UTC
Posted Dec 21, 2022 - 06:20 UTC
Update
We continue to work with our third party provider to have this resolved.

We are aware that as well as users not being able to create or renew a bank feed, users also won't have transactions imported automatically.

We will provide any further updates as these become available.
Posted Dec 20, 2022 - 20:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2022 - 17:34 UTC
Identified
We have identified that one of our third party providers is currently experiencing an outage which is impacting UK Open Banking customers from creating or manually renewing their bank feeds. Customers may also experience delays on any imported transactions.

This is our top priority and we will update you as soon as we can.
Posted Dec 19, 2022 - 17:33 UTC
This incident affected: Xero Platform and Settings.