Xero are aware of an issue in Xero Tax AU preventing users from opening tax returns.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 01:02 UTC
Investigating
We’re currently aware of an issue preventing users in Xero Tax AU from opening the tax returns. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Sep 30, 2021 - 00:27 UTC
This incident affected: Xero.