Some users are experiencing errors or are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue where some users were experiencing errors or were unable to access Xero.

Please let us know if you still have any issues accessing Xero or you're still experiencing errors, and we’ll investigate further.
Posted about 1 month ago. Nov 12, 2018 - 06:17 NZDT
Update
Our Product Team are doing everything they can to get the affected users back up and running. Apologies for any inconvenience.
Posted about 1 month ago. Nov 12, 2018 - 05:46 NZDT
Update
We're still working to get the affected users back up and running. Thanks again for your patience.
Posted about 1 month ago. Nov 12, 2018 - 05:15 NZDT
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted about 1 month ago. Nov 12, 2018 - 04:47 NZDT
Update
We’re still working on getting the affected users back up and running on Xero, sorry for the disruption this is causing.
Posted about 1 month ago. Nov 12, 2018 - 04:15 NZDT
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted about 1 month ago. Nov 12, 2018 - 03:46 NZDT
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted about 1 month ago. Nov 12, 2018 - 03:16 NZDT
This incident affected: Xero.