AU Tax users unable to print tax returns
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 05:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 03:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2022 - 03:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 02:57 UTC
Investigating
We’re currently aware of an issue preventing AU-Tax users from printing tax returns. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jun 16, 2022 - 02:36 UTC
This incident affected: Partner Tools & WorkflowMax (Xero Tax (Australia)).