IRD have identified the issue impacting customers trying to lodge AIM returns in Xero Tax, and are investigating a fix with urgency.
Impacted customers are being updated through in-app notifications. We apologise for the inconvenience.
Posted Jul 01, 2024 - 04:33 UTC
Identified
The IRD have identified what is impacting NZ customers trying to lodge AIM returns in Xero Tax.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed: 3:55am UTC
Posted Jul 01, 2024 - 03:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 03:35 UTC
Investigating
We are aware NZ customers trying to lodge AIM tax returns in Xero Tax are experiencing errors. Our team is investigating this with the IRD with urgency. We apologise for the inconvenience.