Our team has resolved the issue impacting our customers experiencing errors in Xero. Our technical team identified this was caused by an outage that one of our external providers experienced. We apologise for any inconvenience this has caused.
Posted Jul 10, 2026 - 22:44 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results. We apologise for any inconvenience this has caused.
Posted Jul 10, 2026 - 22:21 UTC
Identified
We have identified what is causing some customers to experience errors when using Xero and we're working on a fix now. Our technical team have identified this was caused by an outage that one of our external providers experienced. We apologise for any inconvenience this has caused.
Posted Jul 10, 2026 - 21:24 UTC
This incident affected: Xero Platform and Settings.