Some users are unable to access Xero Practice Manager, WorkflowMax and Xero Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing our Partner Tools - WorkFlowMax, Xero Practice Manager, Workpapers and Xero Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. May 28, 2019 - 17:39 NZST
Update
We're currently working to get our Partner Tools - WorkFlowMax, Xero Practice Manager, Workpapers and Xero Tax, back up for everyone.
Thanks for your continued patience.
Posted 3 months ago. May 28, 2019 - 17:28 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to access our Partner Tools - WorkFlowMax, Xero Practice Manager, Workpapers and Xero Tax, as soon as possible.
Posted 3 months ago. May 28, 2019 - 16:56 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 3 months ago. May 28, 2019 - 16:32 NZST
Update
Our Product Team are doing everything they can to resolve this issue. Thanks for your patience.
Posted 3 months ago. May 28, 2019 - 16:03 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. May 28, 2019 - 15:45 NZST
Update
Some users are receiving errors when accessing our Partner Tools - WorkFlowMax, Xero Practice Manager, Workpapers and Xero Tax.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. May 28, 2019 - 15:28 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 28, 2019 - 15:24 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Workpapers, Xero Tax (Australia)).