Global: Xero - Some customers may be receiving errors messages
Incident Report for Xero
Resolved
Our team has resolved the issue causing some customers to receiving an error message when using Xero. This was related to a recent change that was reverted to resolve the impact to customers. We apologise for any inconvenience this has caused.
Posted Jan 23, 2024 - 23:09 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 10:40pm UTC
Posted Jan 23, 2024 - 22:40 UTC
Investigating
We are aware some customers may be receiving error messages when using Xero. Our team is investigating this with urgency.

Status Last Reviewed: 10:32pm UTC
Posted Jan 23, 2024 - 22:32 UTC
This incident affected: Xero Platform and Settings.