Global: SyftX - Customers receiving an error

Incident Report for Xero

Resolved

Our team has resolved the issue preventing customers from accessing Syft Analytics in Xero. Our technical team made a configuration change which restored the service. We apologise for any inconvenience this has caused.
Posted Dec 03, 2025 - 14:35 UTC

Investigating

We are aware that customers trying to access Syft in Xero are encountering an error message. Our team is investigating this with urgency.
Posted Dec 03, 2025 - 09:30 UTC
This incident affected: Core Xero Products (Analytics powered by Syft).