Bills - Customers unable to edit payments
Incident Report for Xero
Resolved
Customers are able to edit payments in Bills again. We have resolved the problem which was related to network stability issues and required the system to be reconfigured so it remained stable during high traffic periods.

We apologise for any inconvenience this has caused.
Posted Nov 08, 2022 - 06:22 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 6.06am UTC
Posted Nov 08, 2022 - 06:06 UTC
Identified
We have identified what is preventing customers trying to edit a payment to a Bill in Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 3.38am UTC
Posted Nov 08, 2022 - 03:38 UTC
Investigating
We are aware of an issue where customers trying to edit a payment to a Bill in Xero are unable to. Our team is investigating this with urgency.
Posted Nov 08, 2022 - 01:05 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).