Some users are unable to login to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 2 months ago. Sep 07, 2018 - 04:12 NZST
Update
We’re closer to getting the affected users back on Xero, sorry for the disruption this is causing you.
Posted 2 months ago. Sep 07, 2018 - 04:05 NZST
Identified
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 2 months ago. Sep 07, 2018 - 03:55 NZST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Sep 07, 2018 - 03:46 NZST
This incident affected: Xero.