Some users are unable to see the navigation bar in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from seeing the navigation bar in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jan 28, 2020 - 18:32 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Jan 28, 2020 - 18:18 NZDT
Update
Our Product Team are doing everything they can to resolve this issue. Thanks for your patience.
Posted Jan 28, 2020 - 17:30 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jan 28, 2020 - 16:56 NZDT
Investigating
We’re currently aware of an issue where some of our users cannot see the navigation bar in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 28, 2020 - 16:41 NZDT
This incident affected: Xero.