Some users from accessing payroll
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing payroll.
Posted Nov 12, 2020 - 21:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2020 - 21:54 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing payroll. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 12, 2020 - 21:42 UTC
This incident affected: Xero Platform and Settings.