Xero Practice Manager - some users experiencing errors with entering time
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to enter time in Xero Practice Manager. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal. The team are investigating the issue for customers who remain impacted, and are working to resolve this as soon as possible.
Posted Jun 12, 2024 - 07:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 06:36 UTC
Investigating
We are aware some customers trying to enter time in Xero Practice Manager are experiencing a loading screen. Our team is investigating this with urgency.

Status Last Reviewed: 6:36am UTC
Posted Jun 12, 2024 - 05:22 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).