Users may be experiencing issues with loading BAS in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 08:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 08:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 05:02 UTC
Investigating
We are currently investigating the issue with some Australian organisations being unable to load BAS in Xero
Posted Jan 20, 2022 - 03:36 UTC
This incident affected: Xero Platform and Settings.