Some users are experiencing slowness and errors in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing some users to experience slowness and errors in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 2 months ago. Sep 12, 2018 - 15:58 NZST
Update
We're currently working to get affected users back up and running.
Thanks for your continued patience.
Posted 2 months ago. Sep 12, 2018 - 15:43 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to use Xero as soon as possible.
Posted 2 months ago. Sep 12, 2018 - 15:26 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 2 months ago. Sep 12, 2018 - 15:09 NZST
Investigating
We’re currently aware of an issue where some users are experiencing slowness and errors in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 2 months ago. Sep 12, 2018 - 14:55 NZST
This incident affected: Xero.