Some users currently unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Aug 16, 2018 - 04:12 NZST
Identified
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 3 months ago. Aug 16, 2018 - 04:03 NZST
Update
We’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Aug 16, 2018 - 03:51 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 16, 2018 - 03:41 NZST
This incident affected: Xero.