Users are receiving errors when submitting an Auto Super batch
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from submitting an Auto Super batch.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Nov 24, 2020 - 01:17 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Nov 24, 2020 - 00:53 UTC
Investigating
We’re currently aware of an issue preventing users from submitting an Auto Super batch. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 24, 2020 - 00:16 UTC
This incident affected: Xero.