Some users are unable to login to Xero.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 2 months ago. Aug 14, 2019 - 09:34 NZST
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 2 months ago. Aug 14, 2019 - 08:55 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted 2 months ago. Aug 14, 2019 - 08:03 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 2 months ago. Aug 14, 2019 - 07:25 NZST
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted 2 months ago. Aug 14, 2019 - 06:50 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 2 months ago. Aug 14, 2019 - 06:37 NZST
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 2 months ago. Aug 14, 2019 - 06:23 NZST
Investigating
We’re currently aware of an issue preventing some users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 2 months ago. Aug 14, 2019 - 06:11 NZST
This incident affected: Xero.