Some users are unable to access Reports in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Reports in Xero.
Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 20 days ago. Aug 27, 2019 - 12:13 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 20 days ago. Aug 27, 2019 - 12:04 NZST
Investigating
We’re currently aware of an issue preventing some users from accessing Reports in Xero.
Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 20 days ago. Aug 27, 2019 - 11:43 NZST
This incident affected: Xero.