Global: Xero - Some customers may be experiencing issues when trying to navigate Xero
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to navigate to different areas of Xero.

This issue related to a deployment which was causing connectivity issues. We apologise for any inconvenience this has caused.
Posted Aug 04, 2024 - 06:53 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 6:26am UTC.
Posted Aug 04, 2024 - 06:27 UTC
Update
We are continuing to investigate this with urgency. We apologise for the inconvenience and thank you for your patience during this time.
Posted Aug 04, 2024 - 06:03 UTC
Update
Our team are working to identify the cause, we will update here as soon as possible. We are sorry for the inconvenience and thank you for your patience.

Status Last Reviewed: 5:24am UTC
Posted Aug 04, 2024 - 04:40 UTC
Investigating
We are aware customers trying to navigate Xero are experiencing errors. Our team is investigating this with urgency.

Status Last Reviewed: 3:29am UTC
Posted Aug 04, 2024 - 03:29 UTC
This incident affected: Xero Platform and Settings, Xero Central, Hubdoc, Xero Partner Products & Tools (Workpapers, Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU), Xero Tax (NZ), Xero Tax (UK)), Core Xero Products (Expenses, Invoicing, Bills & Quotes, Bank Reconciliation, Reporting, Products and services, Projects, Fixed Assets, Contacts, Files), America - Regional Products (Tax Reporting - Sales Tax & 1099, Inventory Plus), Asia - Regional Products (Tax Reporting - Singapore GST), Australia - Regional Products (Tax Reporting - BAS, TPAR, AU Payroll), Canada - Regional Products (Tax Reporting - Canadian GST & HST), New Zealand - Regional Products (Tax Reporting - NZ GST, NZ Payroll), South Africa - Regional Products (Tax Reporting - SA VAT), United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD, UK Payroll), and Xero Mobile Apps (Xero Accounting Mobile App, Xero Projects App, Xero Me, Xero Verify).