XPM - customers encountering error messages
Incident Report for Xero
Resolved
Our team has resolved the issue causing customers to experience issues accessing XPM. This was caused by a recent change, that was reverted to resolve the issue. We apologise for any inconvenience this has caused.
Posted May 08, 2023 - 05:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2023 - 05:39 UTC
Investigating
We are aware customers are currently encountering error messages when trying to navigate and save pages in XPM. Our team is investigating this with urgency.

Status Last Reviewed: 4.55am UTC
Posted May 08, 2023 - 04:57 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).